Thứ Năm, 18 tháng 4, 2024

Không tải được plug-ins trong AutoCAD 2025 | Cannot load pluggin in AutoCAD | AppAutoLoad variable

Tại sao đã tạo Bundle cho Plug-ins nhưng không tải được trong AutoCAD 2025?

    

Thông tin thêm: 👉👉👉

Một vài tip nhỏ về Bundle trong AutoCAD:


- Các phiên bản AutoCAD cũ hơn (có thể từ 2024 trở xuống và kể cả bản AutoCAD 2025 beta) đều không cần khai báo SeriesMin="R19.0" SeriesMax="R25.0"

- Tuy nhiên, AutoCAD 2025 chính thức ra đời thì các Plug-ins mà không khai báo đủ 2 thông tin SeriesMin và SeriesMax thì => không cho load.

<RuntimeRequirements SupportPath="./Contents" Platform="AutoCAD*" />
<RuntimeRequirements SupportPath="./Contents" Platform="AutoCAD*" SeriesMin="R19.0" SeriesMax="R25.0"/>

- Ngoài ra, còn một biến AppAutoLOAD cũng ảnh hưởng đến việc cho phép tải Plugins trong AutoCAD. Nhớ nên đưa AppAutoLOAD=14 là mặc định!



Các bạn lưu ý để thêm thông tin để tương thích với AutoCAD 2025 mới phát hành.

Ứng dụng được phát triển bởi đội ngũ AutoLISP Thật là đơn giản

    
Mọi thông tin xin liên hệ Fanpage AutoLISP Thật là đơn giản!
Cảm ơn bạn đã theo dõi!

Không có nhận xét nào:

Đăng nhận xét

Chuyển đổi Text tiếng Trung Nhật Hàn | Convert text string from Japanese Korean Chinese | AutoCAD dotNet

Ứng dụng được phát triển bởi đội ngũ AutoLISP Thật là đơn giản      Thông tin thêm: 👉👉👉